<!DOCTYPE html> <!--[if lt IE 7 ]><html lang="en" class="no-js ie6"> <![endif]--> <!--[if IE 7 ]><html lang="en" class="no-js ie7"> <![endif]--> <!--[if IE 8 ]><html lang="en" class="no-js ie8"> <![endif]--> <!--[if IE 9 ]><html lang="en" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]--><head><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//dri6hp6j35hoh.cloudfront.net"/><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:700%7COpen+Sans:400,700%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C300%2C300italic%7COpen+Sans+Condensed%3A100%2C200%2C300%2C400%2C600%2C700%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C900italic&subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese"/><link rel="stylesheet" type="text/css" href="//d18xeipe1243h6.cloudfront.net/core/childstyle006-min.gz.css" media="screen"/><link rel="stylesheet" type="text/css" href="//d18xeipe1243h6.cloudfront.net/core/style036.gz.css" media="screen"/><link rel="stylesheet" href="//i2.pcimg.org/c/dd-multi-col-cats.css" type="text/css" media="screen"/><link rel="stylesheet" type="text/css" href="//d18xeipe1243h6.cloudfront.net/c/pcc_style_004.css" media="all"/><link rel="stylesheet" href="//dri6hp6j35hoh.cloudfront.net/lib/wp-content/cache/min/1/27ca5870fc3c78f004b10aa7f1f98182.css" data-minify="1"/><link rel="stylesheet" href="//dri6hp6j35hoh.cloudfront.net/lib/wp-content/cache/min/1/085e973fb91bf5ff420af789f233b4e4.css" data-minify="1"/><link rel="stylesheet" href="//dri6hp6j35hoh.cloudfront.net/lib/wp-content/cache/min/1/f3c87ee438bebe55291bb7cb811d2f50.css" data-minify="1"/><meta charset="UTF-8"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><link rel="profile" href="//gmpg.org/xfn/11"><link rel="icon" href="/favicon.ico" type="image/ico"/><link rel="SHORTCUT ICON" href="/favicon.ico"/> <script type="text/javascript" src="//assets.verticalhealth.net/vhac_pc_cs.min.js"></script> <script type="text/javascript" src="//assets.verticalhealth.net/vhac_pc_as.min.js"></script> <script type="text/javascript">var OAS_sitepage='psych-central.com/patient/condition/substance-abuse-ros/the-6-signs-of-gambling-addiction/76922e43';var OAS_query='terms=substance%20abuse&terms=substance&'+'_RM_HTML_RANDNUM_='+SPU_rns+OAS_searchterm;</script> <script type="text/javascript" src="//assets.verticalhealth.net/vhac_pc_as2.min.js"></script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){var mappingtop=googletag.sizeMapping().addSize([3000,1100],[728,90]).build();var mappingrec1=googletag.sizeMapping().addSize([3000,1100],[[300,250],[300,600]]).build();var mappingrec2=googletag.sizeMapping().addSize([3000,1100],[300,250]).build();var mappingbottom=googletag.sizeMapping().addSize([3000,1100],[728,90]).build();var mappingmobile1=googletag.sizeMapping().addSize([300,250]).build();googletag.defineSlot('/4688/ubm.pro.psychcentral/psychiatry',[728,90],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('cat',['psychiatry','psychology']).defineSizeMapping(mappingtop).addService(googletag.pubads());googletag.defineSlot('/4688/ubm.pro.psychcentral/psychiatry',[[300,250],[300,600]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).setTargeting('cat',['psychiatry','psychology']).defineSizeMapping(mappingrec1).addService(googletag.pubads());googletag.defineSlot('/4688/ubm.pro.psychcentral/psychiatry',[300,250],'div-gpt-ad-rec2').setTargeting('pos',['rec2']).setTargeting('cat',['psychiatry','psychology']).defineSizeMapping(mappingrec2).addService(googletag.pubads());googletag.defineSlot('/4688/ubm.pro.psychcentral/psychiatry',[728,90],'div-gpt-ad-bottom').setTargeting('pos',['bottom']).setTargeting('cat',['psychiatry','psychology']).defineSizeMapping(mappingbottom).addService(googletag.pubads());googletag.defineSlot('/4688/ubm.pro.psychcentral/psychiatry',[300,250],'div-gpt-ad-mobile1').setTargeting('pos',['mobile1']).setTargeting('cat',['psychiatry','psychology']).defineSizeMapping(mappingmobile1).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script type='text/javascript'>var OA_source='adwin';</script><script type='text/javascript' src='//d18xeipe1243h6.cloudfront.net/c/spc.js'></script> <script type="text/javascript">(function(w,d,s,p,v,e,r){w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+'?ts='+(+new Date()/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/3kufsuel1gmsmd62.js','$p');$p("init","3kufsuel1gmsmd62");$p("send","pageview");</script> <link rel="canonical" href="//psychcentral.com/lib/the-6-signs-of-gambling-addiction/"/><title>The 6 Signs of Gambling Addiction | Psych Central</title><meta name="description" content="This is Jim For the past 40 years, Jim and a group of his buddies have gone to the track almost every Saturday. While Sundays are reserved for family time,"/><meta name="keywords" content="addiction,budget,finances,gambling,gambling problem,money,race horses,spending"/><meta property="og:title" content="The 6 Signs of Gambling Addiction | Psych Central"/><meta property="og:type" content="article"/><meta property="og:url" content="https://psychcentral.com/lib/the-6-signs-of-gambling-addiction/"/><meta property="og:image" content="https://i2.pcimg.org/bb/psychcentral-2015-07.jpg"/><meta property="og:image:width" content="560"/><meta property="og:image:height" content="373"/><meta property="og:site_name" content="Psych Central"/><meta property="fb:admins" content="10156536464380481"/><meta property="fb:app_id" content="122386177775099"/><meta property="og:description" content="This is Jim For the past 40 years, Jim and a group of his buddies have gone to the track almost every Saturday. While Sundays are reserved for family time, Saturday afternoons are for time at the races. He is such a nice guy in all other ways that family and friends have come to accept it. Other people play golf or go to ball games or fish. Jim studies the Daily Racing Form and bets on the horses. It’s what he does to relax and to maintain long time friendships. Jim never, ever, lets himself lose more than he can afford. He has a $30 weekly budget for betting. Once it is gone, he sits back and enjoys cheering on his friends’ picks. If he wins more than he loses, that money goes to fixing things around his house. To him, the time at the track is more about being with his friends and enjoying a sport he loves than it is about gambling. Even though he has at times scored thousands of dollars in trifectas, he isn’t lured to moving outside his personal gambling rules. This is what"/><meta property="article:tag" content="addiction"/><meta property="article:tag" content="budget"/><meta property="article:tag" content="finances"/><meta property="article:tag" content="gambling"/><meta property="article:tag" content="gambling problem"/><meta property="article:tag" content="money"/><meta property="article:tag" content="race horses"/><meta property="article:tag" content="spending"/><meta property="article:published_time" content="2017-04-12T10:00:44Z"/><meta property="article:modified_time" content="2017-04-10T14:23:13Z"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@psychcentral"/><meta name="twitter:domain" content="psychcentral.com"/><meta name="twitter:title" content="The 6 Signs of Gambling Addiction | Psych Central"/><meta name="twitter:description" content="This is Jim For the past 40 years, Jim and a group of his buddies have gone to the track almost every Saturday. While Sundays are reserved for family time, Saturday afternoons are for time at the races. He is such a nice guy in all other ways that family and friends have come to accept it. Other people play golf or go to ball games or fish. Jim studies the Daily Racing Form and bets on the horses. It’s what he does to relax and to maintain long time friendships. Jim never, ever, lets himself lose more than he can afford. He has a $30 weekly budget for betting. Once it is gone, he sits back and enjoys cheering on his friends’ picks. If he wins more than he loses, that money goes to fixing things around his house. To him, the time at the track is more about being with his friends and enjoying a sport he loves than it is about gambling. Even though he has at times scored thousands of dollars in trifectas, he isn’t lured to moving outside his personal gambling rules. This is what"/><meta name="twitter:image" content="https://i2.pcimg.org/bb/psychcentral-2015-07.jpg"/><meta itemprop="image" content="https://i2.pcimg.org/bb/psychcentral-2015-07.jpg"/><link rel="alternate" type="application/rss+xml" title="Psych Central &raquo; Feed" href="//psychcentral.com/lib/feed/"/><link rel="alternate" type="application/rss+xml" title="Psych Central &raquo; Comments Feed" href="//psychcentral.com/lib/comments/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/dri6hp6j35hoh.cloudfront.net\/lib\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/themes/mesocolumn/lib/scripts/html5shiv.js'></script> <link rel='https://api.w.org/' href='//psychcentral.com/lib/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//psychcentral.com/lib/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//psychcentral.com/lib/wp-includes/wlwmanifest.xml"/><link rel="canonical" href="//psychcentral.com/lib/the-6-signs-of-gambling-addiction/"/><link rel='shortlink' href='//wp.me/p7z6JC-cEn'/><link rel="alternate" type="application/json+oembed" href="//psychcentral.com/lib/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsychcentral.com%2Flib%2Fthe-6-signs-of-gambling-addiction%2F"/><link rel="alternate" type="text/xml+oembed" href="//psychcentral.com/lib/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsychcentral.com%2Flib%2Fthe-6-signs-of-gambling-addiction%2F&#038;format=xml"/><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width: 767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><style type="text/css">ol.footnotes li{list-style-type:decimal}ol.footnotes,p.footnotes{font-size:0.8em;color:#666}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#main-navigation,.post-meta,a.button,input[type='button'],input[type='submit'],h1.post-title,.wp-pagenavi a,#sidebar .item-options,.iegradient,h3.widget-title,.footer-bottom,.sf-menu .current_page_item a,.sf-menu .current_menu_item a,.sf-menu .current-menu-item a,.sf-menu .current_page_item a:hover,.sf-menu .current_menu_item a:hover,.sf-menu .current-menu-item a:hover{filter:none!important}#buddypress .activity-list .activity-avatar{float:none!important}</style><style type='text/css' media='all'>.content,#right-sidebar{}#post-entry div.post-thumb.size-thumbnail{float:left;width:150px}#post-entry article .post-right{margin:0 0 0 170px}</style><style type='text/css' media='screen'>.gravatar_recent_comment li,.twitterbox li{padding:0px;font-size:1.025em;line-height:1.5em}.gravatar_recent_comment span.author{font-weight:bold}.gravatar_recent_comment img{width:50px;height:50px;float:left;margin:0 10px 0 0}ul.recent-postcat li{position:relative;border-bottom:1px solid #EAEAEA;padding:0 0 0.5em!important;margin:0 0 1em!important}ul.recent-postcat li:last-child,ul.item-list li:last-child,.avatar-block li:last-child{border-bottom:none}ul.recent-postcat li .feat-post-meta{margin:0px 0 0 68px}ul.recent-postcat li.has_no_thumb .feat-post-meta{margin:0px}ul.recent-postcat img{background:white;padding:5px;margin:0px;border:1px solid #DDD}#custom #right-sidebar ul.recent-postcat li .feat-post-meta .feat-title{margin:0}#custom #right-sidebar ul.recent-postcat li .feat-post-meta .feat-title{width:100%;font-size:1.05em;line-height:1.35em!important;font-weight:bold}ul.recent-postcat li .feat-post-meta small{font-size:0.85em;padding:0}ul.recent-postcat li .feat-post-meta small .widget-feat-comment{display:none}.bp-searchform{margin:0px;padding:5%;float:left;width:90%;background:white;border:1px solid #DDD}.bp-searchform label{display:none}#custom div.medium-thumb{margin:0 0 0.2em;width:99%;overflow:hidden;padding:0!important;border:0 none!important}#custom div.medium-thumb p{text-align:center;margin:0;width:100%;padding:0;border:0 none;height:100%;overflow:hidden}#custom div.medium-thumb img{float:none;border:0 none;max-width:100%;margin:0!important;padding:0!important}ul.recent-postcat li.the-sidefeat-thumbnail img{padding:3px!important;border:1px solid #ddd}#custom ul.recent-postcat li.the-sidefeat-thumbnail img:hover{background:white none;padding:3px;border:1px solid #ccc}ul.recent-postcat li.the-sidefeat-medium .feat-post-meta{margin:0}</style><style type='text/css' media='all'>#custom #post-entry{float:right;width:76%}#custom #left-sidebar{padding:10px 0 0;float:left;width:170px!important}#left-sidebar .widget-area aside ul:first-of-type{width:100%;padding:0}#left-sidebar .widget-area aside li a:hover{color:#52C0D4}#left-sidebar h3.widget-title{padding:0% 0% 10px;font-size:1.25em;margin:0px 0px 0.5em;float:left;width:100%;color:#333;text-transform:capitalize;border-bottom:5px solid #52C0D4;background:transparent none;border-radius:0}@media only screen and (max-width:1024px){#custom #post-entry{width:72%}}</style><style id="custom-css-css">h4.jp-relatedposts-post-title{font-size:130%!important;font-family:Open Sans!important;line-height:24px}</style><style type='text/css' media='all'>#custom #post-entry{float:right;width:72%}#custom #left-sidebar{padding:10px 0 0;float:left;width:25%}#left-sidebar .widget-area aside ul:first-of-type{width:100%;padding:0}#left-sidebar .widget-area aside li a:hover{color:#52C0D4}#left-sidebar h3.widget-title{padding:0% 0% 10px;font-size:1.25em;margin:0px 0px 0.5em;float:left;width:100%;color:#333;text-transform:capitalize;border-bottom:5px solid #52C0D4;background:transparent none;border-radius:0}</style> <script src="//d18xeipe1243h6.cloudfront.net/c/postratings02.gz.js" type="text/javascript"></script> <style type="text/css">.post-author{line-height:130%}.author{font-size:90%!important;line-height:100%!important}.jp-relatedposts-headline h3{font-size:150%!important}.jp-relatedposts-headline em{font-style:normal!important}</style></head><body class="single single-post postid-48631 single-format-standard ie" id="custom"><style type="text/css">#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul{background-color:#A99785!important}</style><div id="header_contain"><div id="header2"><div id="logo"><a href="//psychcentral.com/" title="Back to homepage."><img src="//d18xeipe1243h6.cloudfront.net/pc2216.png" height="65" width="226" style="padding:6px 0 0 0;" alt="Psych Central"/></a></div><div id="pcreg"><form method="get" id="search" action="//psychcentral.com/search/"> <input style="border:0;margin:2px 0 0 0;padding:6px 0 0 0;" class="sbt" type="text" onFocus="clearField(this);" size="26" name="q" value="Search term or ZIP code"/><input class="searchButton" type="image" align="absmiddle" style="margin-top:4px;_margin-top:4px" src="//d18xeipe1243h6.cloudfront.net/core/btn_srch13.gif" border="0" alt="Search" value="Search"/></form></div></div></div><nav class="top-nav iegradient effect-1" id="top-navigation" role="navigation"><div class="innerwrap"><ul id="menu-top-menu" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-35 current_page_item no_desc "><a href="//psychcentral.com/">Home</a></li><li id='current' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a href="//psychcentral.com/disorders/">Conditions</a><ul class="sub-menu"><li id='menu-item-784297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/addictions/">Addictions</a></li><li id='menu-item-884297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/adhd/">ADHD</a></li><li id='menu-item-894297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/anxiety/">Anxiety &amp; Panic</a></li><li id='menu-item-904297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/lib/an-introduction-to-autism/">Autism</a></li><li id='menu-item-914297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/bipolar/">Bipolar</a></li><li id='menu-item-924297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/depression/">Depression</a></li><li id='menu-item-934297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/eating_disorders/">Eating Disorders</a></li><li id='menu-item-944297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/ocd/">OCD</a></li><li id='menu-item-954297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/lib/category/parenting/">Parenting</a></li><li id='menu-item-964297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/personality/">Personality</a></li><li id='menu-item-974297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/psychotherapy/">Psychotherapy</a></li><li id='menu-item-984297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/ptsd/">PTSD</a></li><li id='menu-item-994297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/lib/category/relationships/">Relationships</a></li><li id='menu-item-1004297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/schizophrenia/">Schizophrenia</a></li><li id='menu-item-1104297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/sleep/">Sleep</a></li><li id='menu-item-1204297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/stress/">Stress</a></li><li id='menu-item-1304297' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/disorders/">Something Else...</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/quizzes/">Quizzes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/news/">News &amp; Experts</a><ul class="sub-menu"><li id='menu-item-984211' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/ask-the-therapist/">Ask the Therapist</a></li><li id='menu-item-984222' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//blogs.psychcentral.com/">Blogs &amp; Experts</a></li><li id='menu-item-984233' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/news/">Daily News &amp; Research Updates</a></li><li id='menu-item-984243' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/blog/">World of Psychology</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/resources/">Research &amp; Resources</a><ul class="sub-menu"><li id='menu-item-412410' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/clinicaltrials/">Find a Clinical Trial</a></li><li id='menu-item-412415' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/encyclopedia/">Encyclopedia of Psychology</a></li><li id='menu-item-412420' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/resources/">Resource Directory</a></li><li id='menu-item-412430' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="https://forums.psychcentral.com/">Forums &amp; Support Groups</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/find-help/">Find Help</a><ul class="sub-menu"><li id='menu-item-664220' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/ask-the-therapist/">Ask the Therapist</a></li><li id='menu-item-674234' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/drugs/">Drugs &amp; Medications</a></li><li id='menu-item-684222' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/find-help/">Find a Therapist</a></li><li id='menu-item-694211' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/psychotherapy/">Psychotherapy 101</a></li><li id='menu-item-708124' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="https://forums.psychcentral.com/">Forums &amp; Support Groups</a></li><li id='menu-item-718130' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//psychcentral.com/quizzes/">Take a Quiz</a></li><li id='menu-item-728132' class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//www3.psychcentral.com/quizzes/mood-tracker/">Mood Tracker</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a href="//pro.psychcentral.com/">Pro</a></li></ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Menu</a></div><ul id="mobile-menu-wrap"><li><a href='//psychcentral.com/'>Home</a><li><a href='//psychcentral.com/disorders/'>Conditions</a><li><a href='//psychcentral.com/quizzes/'>Quizzes</a><li><a href='//psychcentral.com/ask-the-therapist/'>Ask the Therapist</a><li><a href='//psychcentral.com/drugs/'>Drugs</a><li><a href='//blogs.psychcentral.com/'>Blogs</a><li><a href='//psychcentral.com/news/'>News</a><li><a href='//psychcentral.com/clinicaltrials/'>Research</a><li><a href='//psychcentral.com/resources/'>Resources</a><li><a href='//psychcentral.com/find-help/'>Find Help</a><li><a href='//psychcentral.com/psychotherapy/'>Psychotherapy 101</a><li><a href='https://forums.psychcentral.com/'>Forums &amp; Support Groups</a><li><a href='//pro.psychcentral.com/'>Pro</a></ul></div></div></nav><div id="wrapper"><div id="wrapper-main"><div id="bodywrap" class="innerwrap"><div id="bodycontent"><section id="container"><div class="container-wrap"><div id="jadblocktop" align="center"><div id="adtopcenter"><div id="ggbo"><script type="text/javascript">OAS_RICH(setMobilePos('Top'));</script></div></div></div><div id='jbreads'><a href='//psychcentral.com/' title='Psych Central Home'>Home</a> &raquo; <a href='//psychcentral.com/lib/' title='Mental Health Library'>Library</a> &raquo; <strong>The 6 Signs of Gambling Addiction</strong></div><br clear='all'> <script type="text/javascript">var addthis_share={url:"https://psychcentral.com/lib/the-6-signs-of-gambling-addiction/",title:"The 6 Signs of Gambling Addiction"}</script> <div class="content"><div class="content-inner"><div id="post-entry"><div class="post-entry-inner"><article class="post-single h-entry post-48631 post type-post status-publish format-standard hentry category-addictions category-happiness category-self-help tag-addiction tag-budget tag-finances tag-gambling tag-gambling-problem tag-money tag-race-horses tag-spending has_thumb" id="post-48631"><div class="post-top"><h1 class="post-title entry-title">The 6 Signs of Gambling Addiction</h1><div class="post-meta the-icons pmeta-alt"> <span class="post-author vcard h-card"> By <a target="authorwindow" href="https://psychcentral.com/lib/author/marie/">Marie Hartwell-Walker, Ed.D.</a><br/> ~ 4 min read </span></div> <br/></div><div class="post-content"><div class="entry-content"><p><b><a href="https://psychcentral.com/lib/wp-content/uploads/2017/04/addiction-bet-betting-casino-e1491790187902.jpg"><img class="size-medium wp-image-48679 alignleft" src="//dri6hp6j35hoh.cloudfront.net/lib/wp-content/uploads/2017/04/addiction-bet-betting-casino-300x200.jpg" alt="addiction-bet-betting-casino" width="300" height="200"/></a></b><b>This is Jim</b></p><p><span style="font-weight: 400;">For the past 40 years, Jim and a group of his buddies have gone to the track almost every Saturday. While Sundays are reserved for family time, Saturday afternoons are for time at the races. He is such a nice guy in all other ways that family and friends have come to accept it. Other people play <a href="http://blogs.psychcentral.com/channeln/2010/05/confidence-and-golf-psychology/">golf</a> or go to ball games or fish. Jim studies the Daily Racing Form and bets on the horses. It’s what he does to relax and to maintain long time friendships.</span></p><div align="center"><div id="mj_adblock"><script type="text/javascript">OAS_RICH('Right2');</script> </div></div><p><span style="font-weight: 400;">Jim never, ever, lets himself lose more than he can afford. He has a $30 weekly budget for betting. Once it is gone, he sits back and enjoys cheering on his friends’ picks. If he wins more than he loses, that money goes to fixing things around his house. To him, the time at the track is more about being with his friends and enjoying a sport he loves than it is about gambling. Even though he has at times scored thousands of dollars in trifectas, he isn’t lured to moving outside his personal gambling rules. This is what responsible gambling looks like.</span></p><p><b>This is Ted</b></p><p><span style="font-weight: 400;">Not so, Ted. He is out of control. Twenty years ago, he had a winning streak at poker that netted him $20,000 in one week. It hasn’t happened since but he keeps trying. Even though he has an occasional win, he generally loses. To support his “hobby”, he is chronically late on his monthly bills and has defaulted on a loan. Unbeknownst to his wife, he has cashed in his life insurance policy and dipped into the kids’ college savings accounts. He has even taken money from his kids. He is anxious and irritable and has frequent fights with his wife about money, time, and, yes, his gambling habit. He always has excuses for not showing up to family events or for taking a “sick day” from work. He isn’t busy with important things. He isn’t sick. He’s at the local casino. His family life is in tatters but he can’t stay away from the game. He refuses to acknowledge it but he is as surely addicted to gambling as a drug addict is to heroin. </span></p><p><b>Be like Jim</b></p><p><span style="font-weight: 400;">These are true stories, although names have been changed for reasons of privacy. The point is that not all gambling is a problem. Jim’s story is a demonstration that responsible gambling can be a reasonable entertainment. Jim has negotiated time away from the family for his hobby, just as another man might negotiate time to go to ball games with some friends. He doesn’t cloak his gambling activity in secrecy or denial. He doesn’t overspend or go into debt. He could quit going to the track at any time but sees no reason to do so since he loves the excitement of the track and it’s the way he regularly sees friends he cares about.</span></p><p><span style="font-weight: 400;">Ted, on the other hand, is in deep denial &#8212; and deep trouble. If he were able to admit it, he would recognize the following signs that he needs help. Hopefully, he is reading this article and sees himself in the following 6 signs of gambling addiction.</span></p><ol><li><b>He has lost control of his desire to gamble.</b><span style="font-weight: 400;"> At this point, playing poker for high stakes is a compulsion. He remembers the intoxicating thrill of the big win. He is constantly on the search for that “high” again. Poker is always on his mind.</span></li></ol><ol start="2"><li><b>He stays at the poker table until he has nothing left in his wallet.</b><span style="font-weight: 400;"> Losing doesn’t deter him. He keeps playing and betting in a desperate attempt to regain what he’s lost and to finally win or win even more.</span></li></ol><ol start="3"><li><b>He is spending money he doesn’t really have.</b><span style="font-weight: 400;"> He is constantly juggling his bills, paying one bill by not paying another. He is regularly late on making payments. He only pays the minimum on credit cards &#8212; while upping the balances. He has borrowed money from family members and friends and hasn’t paid them back reliably. He has even stolen money from his wife’s wallet or from guests at his house. He thinks about how he can take money from his employer without being discovered. He has elaborate rationalizations for this behavior. He tells himself he means to pay back what he takes, that he doesn’t owe “that much” or that the people he isn’t repaying don’t need the money as much as he does.</span></li></ol><ol start="4"><li><b>He hides his gambling from his family and his friends.</b><span style="font-weight: 400;"> Although people close to him know he likes to play poker, they have no idea how often he is doing it or how often he loses. He knows that they will not approve. He knows they will give him a hard time. So he is increasingly avoiding contact with people who would be concerned.</span></li></ol><ol start="5"><li><b>He gets very defensive and irritated</b><span style="font-weight: 400;"> if someone suggests that maybe he has a gambling problem. The conversation goes nowhere because he changes the subject, blows up, blows out of the room or finds a way to accuse others as being terrible friends for even thinking he has a problem.</span></li></ol><ol start="6"><li><b>He says he wants to stop gambling but he can’t.</b><span style="font-weight: 400;"> He has tried to limit the number of times he goes to the casino or the amount of money he spends while there. It never works. His good intentions are quickly overwhelmed by the compulsion to get back in the game.</span></li></ol><div align="center"><div id="mj_adblock"><script type="text/javascript">OAS_RICH('x02');</script> </div></div><p><span style="font-weight: 400;">Hopefully Ted will wake up and recognize that his hobby has become an addiction. Hopefully he will recognize that he has more to lose than money if he keeps it up. If (probably when) discovered, he may lose his marriage and family, the respect of his wife and kids, his job, and his financial security. Hopefully he and his family will stop living in denial and will start getting him the treatment he needs.</span></p><p><span style="font-weight: 400;">There is no shame in becoming addicted to something that is addictive. There </span><i><span style="font-weight: 400;">is</span></i><span style="font-weight: 400;"> shame in not admitting it and letting it become the dominating driver in one’s life. Treatment is available. Treatment is often successful, especially if the family is involved.</span></p><p><span style="font-weight: 400;">If you recognize yourself in Ted, let this be the wake-up call you need. </span></p><div id='jp-relatedposts' class='jp-relatedposts'><style type="text/css">.jp-relatedposts-post-title h4{font-size:150important}</style><h3>Related Articles</h3></div></div></div></article><div class="addthis_sharing_toolbox" data-url="https://psychcentral.com/lib/the-6-signs-of-gambling-addiction/" addthis:url="https://psychcentral.com/lib/the-6-signs-of-gambling-addiction/"></div><div id="author-bio"><style>#author-bio #author-description{margin:0 0 0 10px}</style><div id="author-description"><h2>About Marie Hartwell-Walker, Ed.D.</h2> <img src="//g.psychcentral.com/o/Mareihw.jpg" width="85" height="110" alt="Marie Hartwell-Walker" align="right" hspace="8"/><strong>Dr. Marie Hartwell-Walker</strong> is licensed as both a psychologist and marriage and family counselor. She specializes in couples and family therapy and parent education. She writes regularly for Psych Central as well as Psych Central's <a href="http://psychcentral.com/ask-the-therapist/">Ask the Therapist</a> feature. She is author of the insightful parenting e-book, <a href="http://psychcentral.com/books/">Tending the Family Heart</a>.<br/><br/>Check out her new book, <a href="http://www.amazon.com/Unlocking-Secrets-Self-Esteem-Confidence-Connection/dp/1626251029/" target="newwin"><strong>Unlocking the Secrets of Self-Esteem</strong></a> in early 2015!<div id="author-link"> <a href="https://psychcentral.com/lib/author/marie/" rel="author"> View all posts by Marie Hartwell-Walker, Ed.D. <span class="meta-nav">&rarr;</span></a></div></div></div><div id="wrelated" class="related" style="margin:-20px 0 0 0;"><p><br clear="all"/><div id="whitebox"> <span class="author">Related Content from Our Sponsors</span><br/><div id="rcjsload_8f15be"></div> <script type="text/javascript">(function(){var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="https://trends.revcontent.com/serve.js.php?w=7425&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth);rcel.async=true;var rcds=document.getElementById("rcjsload_8f15be");rcds.appendChild(rcel);})();</script> </div><br/><br clear="all"/><div id="jrelated"> <a href="https://psychcentral.com/lib/author/marie/"><em>Read more articles by this author</em></a></li></div></div><div id="apacite"> <strong>APA Reference</strong> <br/> Hartwell-Walker, M. (2017). The 6 Signs of Gambling Addiction. <em>Psych Central</em>.
Retrieved on April 12, 2017, from https://psychcentral.com/lib/the-6-signs-of-gambling-addiction/</div><div class="post-meta the-icons pm-bottom"><blockquote class="reviewp" style="padding:20px 0 10px 40px;"> <img width="145" height="57" style='margin:0 0 0 -50px;' src='//d18xeipe1243h6.cloudfront.net/scireview.gif' alt='Scientifically Reviewed'/><br/> <strong>Last reviewed:</strong> By John M. Grohol, Psy.D. on <span class="dt-updated">10 Apr 2017</span> <br/>Originally published on PsychCentral.com on <span class="dt-published">12 Apr 2017</span>. All rights reserved.</blockquote></div><p>&nbsp;</p><p>&nbsp;</p></div></div><div id="left-sidebar" class="sidebar"><div class="sidebar-inner"><div class="widget-area the-icons"> <aside id="execphp-2" class="widget widget_execphp"><div class="execphpwidget"><div class="col2"><a href="//psychcentral.com/disorders/addictions/"><h2>Addictions</h2></a><ul><li><a href="//psychcentral.com/disorders/addictions/">Our Addiction Guide</a></li><li><a href="//psychcentral.com/disorders/revised-alcoholsubstance-use-disorder/">Substance Use Disorder Symptoms</a></li><li><a href="//blogs.psychcentral.com/addiction-recovery/2014/04/the-4-degrees-of-drug-use/">The 4 Degrees of Drug Use</a></li><li><a href="//psychcentral.com/lib/stages-of-change/">Stages of Change</a></li><li><a href="//psychcentral.com/disorders/substance-use-disorder-symptoms/">Substance Use Disorder Treatment</a></li><li><a href="//psychcentral.com/lib/levels-of-treatment-for-substance-abuse/">Levels of Treatment for Substance Abuse</a></li><li><a href="//blogs.psychcentral.com/addiction-recovery/2014/04/why-didnt-drug-rehab-work-5-wrongs-that-dont-make-a-right/">Why Didn't Drug Rehab Work?</a></li><li><a href="//psychcentral.com/lib/family-involvement-is-important-in-substance-abuse-treatment/">Family Involvement is Important in Substance Abuse Treatment</a><li><a href="//psychcentral.com/lib/recovery-using-the-12-steps/">Recovery Using the 12 Steps</a><li><a href="//psychcentral.com/lib/relapse-prevention/">Relapse Prevention</a><li><a href="//psychcentral.com/lib/sobering-up-recovery-from-addiction/">Recovery from Addiction</a><li>&nbsp;</li><li><a href="//blogs.psychcentral.com/science-addiction/2015/05/alcohol-abuse-and-the-elderly-the-problem-continues-to-worsen/">Alcohol Abuse and the Elderly: The Problem Continues to Worsen</a><li><a href="//blogs.psychcentral.com/addiction-recovery/2012/10/gender-addiction-recovery/">Men vs. Women: Does Gender Matter in Addiction Recovery?</a><li><a href="//blogs.psychcentral.com/addiction-under-30/2014/05/how-teen-social-life-affects-drug-abuse-and-how-drug-abuse-affects-social-life/">How Teen Social Life Affects Drug Abuse (And How Drug Abuse Affects Social Life)</a><li><a href="//blogs.psychcentral.com/science-addiction/2015/02/the-teenage-brain-on-drugs/">The Teenage Brain on Drugs</a><li>&nbsp;</li><li><strong>Blogs:</strong></li><li><a href="//blogs.psychcentral.com/addiction-recovery/">Addiction Recovery</a><li><a href="//blogs.psychcentral.com/addiction-under-30/">Addiction Under 30</a><li><a href="//blogs.psychcentral.com/epidemic-addiction/">An Epidemic of Addiction</a><li><a href="//blogs.psychcentral.com/couples/">Couples in Recovery</a><li><a href="//blogs.psychcentral.com/science-addiction/">The Science of Addiction</a><li>&nbsp;</li><li><a href="//psychcentral.com/lib/alcoholism-and-its-treatment/">An Introduction to Alcoholism</a></li><li><a href="//psychcentral.com/lib/symptoms-of-alcoholism/">Symptoms of Alcoholism</a></li><li><a href="//psychcentral.com/lib/frequently-asked-questions-about-alcoholism/">Frequently Asked Questions</a></li><li>&nbsp;</li><li><a href="//psychcentral.com/lib/treatment-of-alcoholism/">Treatment of Alcoholism</a></li><li><a href="//psychcentral.com/lib/finding-the-right-alcohol-treatment/">Finding the Right Treatment</a></li><li><a href="//psychcentral.com/lib/stages-of-change/">Stages of Change</a></li><li><a href="//psychcentral.com/lib/dealing-with-denial-in-alcoholism/">Dealing with Denial</a></li><li>&nbsp;</li><li><a href="//psychcentral.com/lib/children-of-alcoholics/">Children of Alcoholics</a></li><li><a href="//psychcentral.com/lib/stress-and-drinking/">Stress and Drinking</a></li><li>&nbsp;</li><li><a href="//psychcentral.com/lib/category/addictions/">More Addiction Articles...</a><li><a href="//psychcentral.com/lib/category/disorders/alcoholism/">More Alcoholism Articles...</a><li><a href="//psychcentral.com/lib/category/disorders/substance-abuse/">More Substance Abuse Articles...</a></ul><br/></div></div> </aside></div></div></div></div></div><div id="right-sidebar" class="sidebar "><div class="sidebar-inner"><div class="widget-area the-icons"></div><div class="col3"><style type="text/css">#mpop h3{padding:7px 0!important;font-size:130%!important;font-family:'Open Sans',verdana,arial,sans-serif!important;letter-spacing:-0.3px!important;font-weight:normal!important}</style><div id="mpop"><h5>Hot Topics Today</h5><h3><a href='http://blogs.psychcentral.com/knotted/2017/04/are-you-struggling-in-your-adult-life-4-common-patterns/'>Are You Struggling in Your Adult Life? 4 Common Patterns </a></h3><h3><a href='http://pro.psychcentral.com/recovery-expert/2017/04/recognizing-emotional-abuse/'>Recognizing Emotional Abuse </a></h3><h3><a href='http://psychcentral.com/news/2017/04/09/study-of-teacher-resignation-letters-reveals-distress-toward-education-system/118809.html'>Teacher Quit Letters Point To A Broken System </a></h3><h3><a href='http://blogs.psychcentral.com/narcissism/2017/04/narcissism-paranoia-ocd-and-rituals-oh-my/'>Narcissism, Paranoia, OCD and Rituals (Oh my!) </a></h3><h3><a href='http://blogs.psychcentral.com/narcissism-decoded/2017/04/11-things-not-to-do-with-narcissists/'>11 Things NOT To Do With Narcissists </a></h3></div> <br/><aside class="widget"><div id="jadsq"> <script type="text/javascript">OAS_RICH(setMobilePos('Right1'));</script> <br class="clear"/></div></aside> <br/><div id="printtools"><ul id="at11"><li id="at_su"><a href="//www.stumbleupon.com/submit?url=https%3A%2F%2Fpsychcentral.com%2Flib%2Fthe-6-signs-of-gambling-addiction%2F" rel="nofollow" target="newwin" title="Stumble This"></a></li><li id="at_rd"><a href="//www.reddit.com/submit?url=https%3A%2F%2Fpsychcentral.com%2Flib%2Fthe-6-signs-of-gambling-addiction%2F" rel="nofollow" target="newwin" title="Reddit"></a></li><li id="at_pr"><script src="//cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a rel="nofollow" href="//www.printfriendly.com" class="printfriendly" onclick="window.print(); return false;" title="Print an optimized version of this web page"></a></li><li id="at_em"><a onclick="window.open('//www5.psychcentral.com/emailfriend/?referer='+escape(window.location.href),'',
'width=410,height=510');return false;" href="//www5.psychcentral.com/emailfriend/" rel="nofollow" title="Email to a friend"></a></li></ul></div><br/><div class="clear"></div> <br clear='all'/><div><div id="mpop"><h5>Most Popular News</h5><ul><li><a href='http://psychcentral.com/news/2017/04/09/study-of-teacher-resignation-letters-reveals-distress-toward-education-system/118809.html' target='newwin' title="Teacher Quit Letters Point To A Broken System "><span style='font-size:140%;'>Teacher Quit Letters Point To A Broken System </span></a></li><li><a href='http://psychcentral.com/news/2017/04/07/physician-dilemma-when-women-demand-prophylactic-mastectomy/118765.html' target='newwin' title="Physician Dilemma When Women Demand Prophylactic Mastectomy "><span style='font-size:120%;'>Physician Dilemma When Women Demand Prophylactic Mastectomy </span></a></li><li><a href='http://psychcentral.com/news/2017/04/10/genetic-link-to-stress-and-depression-questioned/118890.html' target='newwin' title="Big New Study Challenges A Genetic Link to Stress, Depression "><span style='font-size:100%;'>Big New Study Challenges A Genetic Link to Stress, Depression </span></a></li><li><a href='http://psychcentral.com/news/2017/04/11/early-life-abuse-may-lead-to-attention-issues-later-in-life/118941.html' target='newwin' title="Early Abuse May Lead to Attention Issues Later in Life "><span style='font-size:100%;'>Early Abuse May Lead to Attention Issues Later in Life </span></a></li><li><a href='http://psychcentral.com/news/2017/04/09/presence-of-yeast-helps-determine-how-probiotics-impact-schizophrenia-symptoms/118823.html?li_source=LI&li_medium=hot-topics' target='newwin' title="Probiotics Show Promise in Easing Some Schizophrenia Symptoms "><span style='font-size:100%;'>Probiotics Show Promise in Easing Some Schizophrenia Symptoms </span></a></li></ul></div></div><br clear='all'/><div id='subscribebox' style='margin:0 0 0 -5px;'><form action="//psychcentral.us1.list-manage.com/subscribe/post?u=4067d0c4623bc1525f5851621&amp;id=c648d0eafd" method="post" class="subbox" name="subscribeform" target="_blank" novalidate><div id="boxytitle">Join Over 195,000 Subscribers<br/>to Our Weekly Newsletter</div> <input type="hidden" name="u" value="4067d0c4623bc1525f5851621"/> <input type="hidden" name="id" value="c648d0eafd"/> <input type="hidden" name="SIGNUP" id="SIGNUP" value="website"/> <input class="sbt2" type="text" name="MERGE0" id="MERGE0" value="email address" maxlength="120" onFocus="clearField(this);" size="14"/> <input type="hidden" id="MERGE3" name="MERGE3" value="Not specified"/> <input type="hidden" name="EMAILTYPE" id="EMAILTYPE_HTML" value="html"/> <input type=submit name="subscribe" value="Subscribe"></form><br/></div><div id="bluebox" style="clear:both;height:112px;margin:15px auto;width:260px;"><div style="margin:-5px 0 0 0;height:80px;background:url(//d18xeipe1243h6.cloudfront.net/core/btn-tav-13sm.gif) bottom right no-repeat;"><form action="/therapists/" id="searchForm" method="get"><table border="0" cellspacing="0" cellpadding="0"><tr><td align="left"> <h7 style="font-size:125%;"><strong>Find a Therapist</strong></h7><br/> <small>Enter ZIP or postal code</small></p> <input style="width:80px;" value="ZIP Code" onFocus="clearField(this);" name="zip" type="text" size="8"/> <input type="submit" value="Go" name="button"/> <input type="hidden" name="v" value="348738320480328403287007190054200019174384328042380948320"/></td></tr></table></form></div></div><br/><br/><aside class="widget"><div id="jadsq2"> <script type="text/javascript">OAS_RICH(setMobilePos('x01'));</script> <br class="clear"/></div><div id="jadsq2-closer"></div></aside></div></div></div><div style="margin:120px 0 0 0;"><p>&nbsp;</p></div><br clear="all"><div id="jadblockbottom"><div id="adblockbottom"><div id="ggbo"><script type="text/javascript">OAS_RICH(setMobilePos('Bottom'));</script> </div></div></div><br clear='all'/><br/></div></section></div></div></div></div><div class="clear">&nbsp;</div><footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap"><div class="fbox"><div class="widget-area the-icons"><aside id="text-2" class="widget widget_text"><div class="textwidget"> <a href="//psychcentral.com/">Home</a><br> <a href="//psychcentral.com/about/">About Us</a><br> <a href="//psychcentral.com/about/disclaimer/#adchoices">Ad Choices</a><br> <a href="//psychcentral.com/about/advertising/">Advertise with Us</a><br> <a href="//psychcentral.com/about/feedback/">Contact Us</a><br></div></aside></div></div><div class="fbox wider-cat"><div class="widget-area the-icons"><aside id="text-3" class="widget widget_text"><div class="textwidget"> <a href="//psychcentral.com/about/privacy/">Privacy Policy</a><br> <a href="//psychcentral.com/about/terms/">Terms of Use</a><br> <a href="//psychcentral.com/about/disclaimer/">Disclaimer/Disclosure</a><br> <a href="//psychcentral.com/rss.htm">Feeds</a><br> <br><a href="//psychcentral.com/lib/common-hotline-phone-numbers/"><strong>Crisis Helplines</strong></a><br></div></aside></div></div><div class="fbox"><div class="widget-area the-icons"><aside id="text-4" class="widget widget_text"><div class="textwidget"> <a href="//psychcentral.com/disorders/adhd/">ADHD</a><br/> <a href="//psychcentral.com/disorders/anxiety/">Anxiety</a><br/> <a href="//psychcentral.com/disorders/bipolar/">Bipolar</a><br/> <a href="//psychcentral.com/disorders/depression/">Depression</a><br/> <a href="//psychcentral.com/disorders/schizophrenia/">Schizophrenia</a><br/> <a href="//psychcentral.com/psychotherapy/">Psychotherapy</a><br/></div></aside></div></div><div class="fbox"><div class="widget-area the-icons"><aside id="text-5" class="widget widget_text"><div class="textwidget"> <a href="//pro.psychcentral.com/">Psych Central <strong>Professional</strong></a> <br/> <a href="//blogs.psychcentral.com/">Psych Central Blogs</a><br/> <a href="//psychcentral.com/news/">Psych Central News</a><br/> <a href="//psychcentral.com/quizzes/">Psychological Tests &amp; Quizzes</a><br/> <a href="//www.sanityscore.com/">Sanity Score</a><br/> <a href="//forums.psychcentral.com/">Forums</a> &#149; <a href="//www.neurotalk.org/">NeuroTalk</a><br/></div></aside></div></div></div></div></div></footer><style type="text/css">.footer-left{font-size:90%!important;font-family:verdana,arial,sans-serif}</style><footer class="footer-bottom"><div class="innerwrap"><div class="fbottom"><div class="footer-left"> Copyright &copy; 1995-2017 Psych Central <br/>Site last updated: 12 Apr 2017<br/>Handcrafted with pride in historic Massachusetts.</div><div class="footer-left"><p>Psych Central does not provide medical, mental illness, or psychological
advice, diagnosis or treatment. <a href="/about/disclaimer/">Learn more</a>.</p></div><div class="footer-right"><div style="width:100%;"><div style="float:left;"> <iframe src="//www.facebook.com/plugins/like.php?app_id=226559924059316&amp;href=http%3A%2F%2Fwww.facebook.com%2Fpsychcentral&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; width:100px; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div><div style="float:left;"> <iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/follow_button.html?screen_name=psychcentral&show_count=true" style="height:20px;width:250px;"></iframe></div><div style="float:left;"> <a href="http://www.youtube.com/user/PsychCentral/" title="Psych Central's YouTube Channel" target="newwin"><img src="//d18xeipe1243h6.cloudfront.net/yt_sub_sm.gif" width="153" height="28" alt="Subscribe to our YouTube Channel" style="margin:-5px 0 0 0!important;padding:0!important;"/></a>.</div></div></p></div></div></div> </footer> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=psychcentral" async="async"></script> <script src="//d18xeipe1243h6.cloudfront.net/c/common0201008.js" type="text/javascript"></script> <script src="//d18xeipe1243h6.cloudfront.net/c/jjjj.js" type="text/javascript"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-76068-1','auto');ga('create','UA-6441322-17','auto','clientTracker');ga('send','pageview');ga('clientTracker.send','pageview');</script> <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")
+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script> <script type="text/javascript">_qevents.push({qacct:"p-1bEHV9_dJ8pro"});</script> <noscript><div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-1bEHV9_dJ8pro.gif" height="1" width="1" alt="Quantcast"/></div> </noscript></div><div style="display:none"></div> <script type="text/javascript">var _paq=_paq||[];_paq.push(["setCookieDomain","*.psychcentral.com"]);_paq.push(["setDomains",["*.psychcentral.com/lib"]]);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//imgt.psychcentral.com/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',104]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var ratingsL10n={"plugin_url":"https:\/\/psychcentral.com\/lib\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/psychcentral.com\/lib\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://psychcentral.com/lib/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;</script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/plugins/wp-postratings/js/postratings-js.js'></script> <script type='text/javascript' src='//secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-includes/js/hoverIntent.min.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-content/themes/mesocolumn/lib/scripts/custom.js'></script> <script type='text/javascript' src='//dri6hp6j35hoh.cloudfront.net/lib/wp-includes/js/wp-embed.min.js'></script> <script>var _mare_pk='e7b2230c49d92e4ebcd40b69afbeda79252b9bc03a26697b914c45a9c437b93f';var _mare_wp_sc='138084eb8be3ef8b229bf07866de373a';(function(){var mare=document.createElement('script');mare.type="text/javascript";mare.async=true;mare.src=('https:'==document.location.protocol?'https://':'http://')+'mare.io/API/script.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(mare,s);})();</script> <script type='text/javascript' src='//stats.wp.com/e-201715.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'111801724',post:'48631',tz:'-4',srv:'psychcentral.com'}]);_stq.push(['clickTrackerInit','111801724','48631']);</script> <script src="//dri6hp6j35hoh.cloudfront.net/lib/wp-content/plugins/wp-rocket/inc/front/js/LAB.2.0.3.min.js" data-no-minify="1"></script><script>$LAB.setOptions({"AlwaysPreserveOrder":true}).script("https://dri6hp6j35hoh.cloudfront.net/lib/wp-includes/js/jquery/jquery.js").wait().script("https://dri6hp6j35hoh.cloudfront.net/lib/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("https://dri6hp6j35hoh.cloudfront.net/…-manager/assets/js/avatar-manager.min.js").script("http://d18xeipe1243h6.cloudfront.net/c/postratings.gz.js");</script> </body></html>
 